a theme with the name <THEME NAME> 1011 and version already exists on the server

When I try to set a theme I often get the error: "a theme with the name <THEME NAME> 1011 and version already exists on the server". I know I can fix it by manually going to the site in SharePoint ...

Id #7608 | Release: None | Updated: Feb 14, 2013 at 2:37 AM by StarLite | Created: Nov 17, 2010 at 1:09 PM by StarLite

Microsoft Applicaiton Templates not Recognized

When the tool is reading the list of templates that are installed in the farm, it incorrectly lists the Microsoft Application Templates (part of the Fab 40) in lower case.   Example: absence#0 and ...

Id #3320 | Release: None | Updated: Feb 14, 2013 at 2:37 AM by dougleung | Created: Mar 5, 2009 at 9:34 PM by SCouch

Error with french version (1036)

Hello. Same problems as with Spanish and German versions previously mentionned. I changed the ListOfLCIDs.xml file according to instructions.   Please advise.   Thank you

Id #3112 | Release: None | Updated: Feb 14, 2013 at 2:37 AM by dougleung | Created: Jan 29, 2009 at 7:01 PM by Althor

Error with Spanish Version

I've installed the spanish version (3082) and when I try to open my site I get this error:   Microsoft.SharePoint.SPException: Ausnahme von HRESULT: 0x81070209 ---> System.Runtime.InteropServices.C...

Id #3062 | Release: None | Updated: Feb 14, 2013 at 2:37 AM by jxupi | Created: Jan 18, 2009 at 8:03 PM by jxupi

New Feature - Reapply Theme

Offer a new button called "Reapply Theme" - which can reapply a theme (change the theme to a default, do a recycle/IISRESET and change the theme back to the selected theme)

Id #2268 | Release: None | Updated: Feb 14, 2013 at 2:37 AM by dougleung | Created: Sep 7, 2008 at 12:41 PM by dougleung

Error Working with German WSS Edition

************** Ausnahmetext ************** Microsoft.SharePoint.SPException: Ausnahme von HRESULT: 0x81070209 ---> System.Runtime.InteropServices.COMException (0x81070209): Ausnahme von HRESULT: 0x...

Id #2232 | Release: None | Updated: Feb 14, 2013 at 2:37 AM by jxupi | Created: Sep 1, 2008 at 4:09 PM by CarstenGroth

Application not loading from correct Application.config file.

Application not loading from Application.config file in the same location as the exe.

Id #1628 | Release: None | Updated: Feb 14, 2013 at 2:37 AM by dougleung | Created: Jul 3, 2008 at 9:54 AM by dougleung

Improvement: Interface updates (2)

Filter as a multi-select drop down Check boxes for sites (attempted to use check boxes in the past, but had issues with selecting the child but not the parent)

Id #1437 | Release: None | Updated: Feb 14, 2013 at 2:37 AM by dougleung | Created: Jun 15, 2008 at 8:28 AM by dougleung

Improvement: Support for remote servers

Using SP Web Services to update sites.

Id #271 | Release: None | Updated: Feb 14, 2013 at 2:37 AM by dougleung | Created: Apr 3, 2008 at 8:19 AM by dougleung

  • 1-9 of 9 Work Items
    • Previous
    • 1
    • Next
    • Showing
    • All
    • Work Items